آخرین سوالاتدسته بندی: فلاترمشکل در flutter-doctor-android-licenses

با سلام من امروز با توجه به پکیج آموزش مقدماتی شما پیش رفتم. JDK رو نصب کردم و Environmental variable های مربوطه رو ست کردم. بعدش Flutter SDK رو نصب کردم و path رو ست کردم. و بعد هم اندروید استودیو رو دانلود کردم و پکیج ها هم کامل شدند. Environmental variable هم ست شدند. حالا با دستور Flutter doctor پیغام flutter android license unknown میده و وقتی دستور flutter doctor –android-licenses رو میزنم، پیام زیر میاد: A newer version of the Android SDK is required. To update, run: C:\\Users\\samplename\\AppData\\Local\\Android\\sdk\\tools\\bin\\sdkmanager –update و وقتی دستور Update رو میزنم خطای Exception in thread \”main\” java.lang.NoClassDefFoundError میده. خیلی سرچ کردم و نمیدونم باید چیکار کنم. لطفا راهنمایی کنید.

Hesam عضو سایت پاسخ داده شده 1 سال قبل

لینک زیر مفید هست:
https://stackoverflow.com/questions/49758849/flutter-io-android-license-status-unknown